Uploaded image for project: 'Archive mifos 2.x'
  1. MIFOS2X-5833

Stack trace appears during creating Question Group

    Details

    • Type: Bug
    • Status: Ready for Showcase
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5.0
    • Fix Version/s: Release K, 2.6.0
    • Labels:
      None
    • Environment:
      Build Date Wed Sep 12 11:01:50 PDT 2012
      Build Number hudson-head-j-release-archive-18
    • Team:
      Core

      Description

      Stack trace appears during creating Question Group.

      Repro:
      1. Click Admin->Manage Question -> Add New Question Group
      2. Select option 'Select from list of existing questions'
      3. Input any question (from keyboard, not from the list) into Select Questions section
      4. Press Enter

      or
      2. Select option 'Add new question'
      3. Input any question into Select Questions section
      4. Press Enter

      Expected results:
      It is possible to add a question.
      Appears invalid data warning.

      Actual result:
      Stack trace appears. See attached file.

        Attachments

          Activity

            People

            • Assignee:
              jakubwierzbowski Jakub Wierzbowski (Inactive)
              Reporter:
              kasiap Kasia Piecielska (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 day
                1d