Uploaded image for project: 'Archive mifos 2.x'
  1. MIFOS2X-5882

Newly added embedded reports are not working properly on Windows

    Details

    • Type: Bug
    • Status: Ready for Showcase
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5.0
    • Fix Version/s: Release K, 2.6.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows
    • Team:
      Core
    • Sprint:

      Description

      Currently, new reports uploaded by 'Upload report template' functionality are not working properly.

      Repro:
      1. Prepare new .prpt report.
      2. Login to Mifos.
      3. Go to 'Admin' -> 'Upload report template'.
      4. Enter report name, select category and upload .prpt file.
      5. Go to 'Reports' tab.
      6. Click on uploaded report.

      Expected result:
      Report is properly loaded and it is possible to generate it.

      Actual result:
      Stack trace appears. See attached file.

        Attachments

          Activity

            People

            • Assignee:
              grzlew Grzegorz Lewandowski (Inactive)
              Reporter:
              lukaszch Lukasz Chudy (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 3 days
                3d
                Remaining:
                Time Spent - 1 day, 4 hours Remaining Estimate - 1 day, 4 hours
                1d 4h
                Logged:
                Time Spent - 1 day, 4 hours Remaining Estimate - 1 day, 4 hours
                1d 4h